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KNIT JACKETS – PRACTICE 6 & 7 – Instructions 

KNIT JACKET 1 

I. CREATE NEW DOCUMENT II. CORRECT SETTINGS 

File > New 

Name: Your Name_JEWEL_NL_JACKET 

Size: Letter 

Units: Inches  

Width: 8.5 in 

Height: 11 in 

Orientation: Portrait 

Color Mode: CMYK Color 

 > OK 

View > Show Ruler 

View > Show Grid 

Window > Select Layers 

Window > Select Navigator 

Window > Select Tools 

Window > Select Stroke 

Window > Type > Select Character 

TOOL BOX > Stroke > Black 

TOOL BOX > Fill > None 

III. PLACE TEMPLATE INTO DOCUMENT 

Download the Template illustration for this handout and save it as “KNIT_JACKET_1_Template.pdf” 

in Work in Progress Drive 

File > Place 

File Name: KNIT JACKETS Template.pdf 

Uncheck Link 

 > Place 

LAYER PANEL > Double Click Template Layer 

Select Dim Images to: 30% 

 > OK 

File > Save As 

File Name: “YOUR_NAME_KNIT_JACKETS” 

FRONT BODICE 

1. DELETE ALL UNNECESSARY COMPONENTS: 

LAYER PANEL > Delete Right Front 

LAYER PANEL > Delete Both Darts 

LAYER PANEL > Delete Buttons 
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2. CORRECT LEFT FRONT: 

TOOL BOX > Add Anchor Point Tool > Add anchor point along hemline and along CF to 

create indent for zipper. 

TOOL BOX > Direct Selection Tool > Move CF/hemline anchor to create indent 

perpendicular to hemline and CF. 

TOOL BOX > Convert Anchor Point Tool > Change anchor from curve to straight line if 

necessary.  

3. DUPLICATE LEFT FRONT: 

LAYER PANEL > Duplicate left bodice by dragging sublayer to Create New Layer Icon 

TRANSFORM PANEL > Flip Horizontal to create right bodice. 

LAYER PANEL > Rename Flipped left front “Right Front” 

LAYER PANEL > Select Right Front and Left Front. 

PATHFINDER PANEL > Add to Shape Area 

LAYER PANEL > Rename <Compound Shape > “Front Bodice”  

LAYER PANEL > Drag all components of Front Bodice into the same layer while organizing 

paths so that topstitching is on a higher sublayer than the front bodice. 

4. CREATE KNIT RIB FINISHING: 

TOOL BOX > Delete Anchor Point Tool > Delete anchor of Right Topstitching at 

Neckline/Extension and Hemline/extension 

TOOL BOX > Direct Selection Tool > Select adjacent anchors of neckline topstitching and 

rmb > average (both) > join (smooth) them to combine into one path. 

LAYER PANEL > Select Hemline Topstitching 

STROKE PANEL >  

Weight: 12 pt 

Select Dashed Line: 1 pt dash 

Select Cap: Butt Cap 

Select Join: Miter Join 

LAYER PANEL > Select Hemline rib finishings 

Keyboard Arrows > Press up until topstitching is placed in correct location 
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TOOL BOX > Scissors Tool > Cut off and Delete excess rib finishing at Side Seam and CF 

LAYER PANEL > Select Neckline Topstitching and Sleeve Hem Topstitching 

STROKE PANEL >  

Weight: 8 pt 

Select Dashed Line: 1 pt dash 

Select Cap: Butt Cap 

Select Join: Miter Join 

***Hemline Rib Finishing is usually larger than that at the neckline and sleeve hem. 

Adjust Neckline Rib Finishing and Sleeve Hem Rib finishings as needed. 

5. CORRECT COLOR OF RIBBED FINISHING: 

LAYER PANEL > Select Front Bodice 

TOOL BOX > Click on Fill so that the Color Swatch appears 

LAYER PANEL > Select all Rib Finishings 

COLOR PANEL > Adjust color to a darker shade of the front bodice color by increasing the K 

value in the Color. 

TOOL BOX > Click on Color Swatch 

TOOL BOX > Switch so that stroke is colored and fill is none. 

TOOL BOX > Click on Stroke 

COLOR PANEL > Increase K value by 30 

CREATE ZIPPER 

TOOL BOX > Rectangle Tool > Draw Rectangle from CF/neckline to CF/hemline 

LAYER PANEL > Duplicate Rectangle by dragging it to Create New Layer Icon 

TRANSFORM PANEL > Flip Horizontal one rectangle 

LAYER PANEL > Select both rectangles. 

PATHFINDER PANEL > Add to Shape Area 

STROKE PANEL >  

Weight: 3 pt 

Select Dashed Line: 1 pt 

Select Cap: Butt Cap 
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Select Join: Miter Join 

LAYER PANEL > Rename <Compound Shape > “Zipper” 

RMB > Transform > Scale 

Select Non-Uniform and adjust only horizontal value. 

TOOL BOX > Selection Tool > Select only zipper > Adjust vertical distance of zipper at 

CF/neck and CF/hem. 

6. CREATE ZIPPER TOPSTITCHING 

LAYER PANEL > Duplicate Zipper by dragging it to Create New Layer Icon 

LAYER PANEL > Select one Zipper sublayer 

STROKE PANEL >  

Weight: 0.5 pt 

Select Dashed Line: 2 pt 

Select Cap: Butt Cap 

Select Join: Miter Join 

RMB > Transform > Scale Non-uniform: only horizontal 

TOOL BOX > Selection Tool > Adjust vertical distance of the zipper at CF/neck and CF/hem. 

TOOL BOX >  

Stroke: > Black  

Fill > None 

7. CREATE RIBBED POCKET FINISHING: 

TOOL BOX > Pen Tool > Draw curve to represent pocket opening. 

TOOL BOX > Eyedropper Tool > Adapt attributes of Sleeve Hem Rib Finishing. 

LAYER PANEL > Duplicate Pocket 

TRANSFORM PANEL > Flip Horizontal while simultaneously selecting CF guideline. 

8. CREATE ARMHOLE KNIT FINISHING: 

LAYER PANEL > Duplicate Right Sleeve Contour 

TOOL BOX > Path Type Tool > Click on Duplicated Sleeve Contour 

Keyboard > Type in a series of X’s to simulate cross-stitches. 

TOOL BOX > Path Type Tool > Highlight text 

CHARACTER PANEL >  



 

FASHION TECHNICAL DRAWING 
Tamara Albu  
albut@newschool.edu 

 

5 
HANDOUT 6 & 7 | KNIT JACKETS – Practice  6 & 7 | Rev. May 2015 | TA 

Font:: Helvetica 

Adjust size and baseline shift values to obtain look. 

TOOL BOX > Direct Selection Tool > Also adjust the I-beam to position text along the path. 

TOOL BOX >  

Fill: Same shade as Hem Rib Finishings 

Stroke: None 

LAYER PANEL > Duplicate Type 

TRANSFORM PANEL > Flip Horizontal while simultaneously selecting CF guideline. 

LAYER PANEL > Drag Left Sleeve Armhole Knit Finishing to the Left Sleeve Group. 

9. CREATE DECORATIVE STITCHES 

TOOL BOX > Pen Tool > Draw path for stitches 

TOOL BOX > Path Type Tool > Click on path 

Keyboard > Type in a series of Z’s to simulate decorative stitches. 

TOOL BOX > Path Type Tool > Highlight text 

CHARACTER PANEL >  

Font: Helvetica 

Adjust size and baseline shift values to obtain look. 

TOOL BOX > Direct Selection Tool > Also adjust the I-beam to position text along the path. 

TOOL BOX >  

Fill: Same shade as Hem Knit Finishings 

Stroke: None 

IV. ADJUST BACKSIDE 

1. CREATE BACK NECK RIB FINISHING 

LAYER PANEL > Select Back neck Topstitching 

TOOL BOX > Eyedropper Tool > Adapt attributes of Front Neck Rib Finishing. 

Keyboard > Press arrow keys down to adjust position 

COLOR PANEL > Increase K value by 20.LAYER PANEL > Duplicate right collar by dragging 

sublayer to Create New Layer Icon 

2. CREATE BACK HEM RIB FINSIHING: 
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LAYER PANEL > Select Back Hem Topstitching 

TOOL BOX > Eyedropper Tool > Adapt attributes of Front Hem Rib Finishing. 

Keyboard > Press arrow keys up to adjust position 

COLOR PANEL > Increase K value by 20. 

V. ADJUST BACK VIEW: 

1. DUPLICATE AND DELETE UNNECESSARY COMPONENTS. 

LAYER PANEL > Duplicate FRONT 

LAYER PANEL > Rename Duplicated Sublayer “BACK” 

LAYER PANEL > Delete all unnecessary components of back view: all zipper components, 

pockets, front bodice, front neckline rib finishing, front hem rib finishings, decorative 

stitches, CB, former Back View. 

2. CORRECT SLEEVE: 

LAYER PANEL > Delete Left Sleeve 

LAYER PANEL > Duplicate Right Sleeve 

Unlock guide. 

TRANSFORM PANEL > Flip Horizontal Sleeve simultaneously selecting CF Guide 

LAYER PANEL > Rename “Left Sleeve” 

3. CORRECT COLOR: 

COLOR PANEL > Apply white fill to all closed contour paths. 

LAYER PANEL > Select all Rib Finishings. 

COLOR PANEL > Change C, M, and Y values of stroke to 0. 

LAYER PANEL > Select all Armhole Knit Finishings. 

COLOR PANEL > Change C, M, and Y values of fill to 0. 

4. LAYOUT  

Manage and rename layers and sublayers. 

RMB > Transform > Scale all components of Back View to 80%. 

Reposition/Layout TOOL BOX > Direct Selection Tool > Delete Neckline of Bodice 
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VI. SAVING THE DOCUMENT 

− File > Save > Work in Progress Drive (Student Name Drive) >  

− New Folder > Name it: ”YOUR_NAME” >  

− Double Click to open Folder >  

− Name document “YOUR_NAME_KNIT_JACKETS”. 

− When you have finished, before you close Illustrator, make sure you save again on your 

flash drive. Close Illustrator and open your browser. Upload your AI file on Canvas 

Assignments module 

− Make sure your file is named with your name and assignment title  

− (E.G.: Tamara_Albu_P6&7_KNIT_JACKETS) 

VII. SAVING THE DOCUMENT FOR PRINTING 

A. Choose Layers PANEL. Click on the upper right arrow to bring Layers Option submenu > 

Click on Flatten Image. Now all layers will be compressed to only one called “Layer 1”. 

B. File > Save as > Type YOUR_NAME_TAILORED_COLLAR_JACKET_Print.pdf 

C. Note: These documents will be deleted after printing.  

Make sure that you have your documents saved in your drive first.  

Back up your work frequently. 



 

FASHION TECHNICAL DRAWING 
Tamara Albu  
albut@newschool.edu 

 

8 
HANDOUT 6 & 7 | KNIT JACKETS – Practice  6 & 7 | Rev. May 2015 | TA 

KNIT JACKETS 2 – INSTRUCTIONS 

This assignment is an exercise in dashed lines. Spend a few minutes creating dashed 

lines of different stroke weights, dash weights, and gap spacing. 

We use the dashed stroke to create the ribbing. You may need to “touch-up” the ribbing 

with cover-up patches. 

Create texture on the outline using the Filter > Distort > Roughen function. Play with the 

criteria and preview until you are satisfied. More roughening would represent higher 

degree of texture on the knit. 

Use Vertical Path Type Tool to create the fully-fashioned armhole. 

To fill with pattern, you will NOT use a standard given swatch pattern from the swatch 

library. You can create your own or modify an existing one. You will name it when you 

are finished. 

The zipper is two rectangles with dashed stroke. 

Play with the clipping mask. You should learn how to do this for future reference. 

VIII. DRAW FRONT BODICE 

1. RIGHT BODICE 

ZIPPER (TOPSTITCHING, ZIPPER) 

BODICE (OUTLINE (roughened), NECKLINE RIBBING, WAISTLINE RIBBING, 

POCKET, ARMHOLE FASHIONING) 

SLEEVE (OUTLINE (roughened), RIBBING, ARMHOLE FASHIONING) 

2. LEFT BODICE 

ZIPPER (TOPSTITCHING, ZIPPER) 

BODICE (OUTLINE (roughened), NECKLINE RIBBING, WAISTLINE RIBBING, 

POCKET, ARMHOLE FASHIONING) 

SLEEVE (OUTLINE (roughened), RIBBING, ARMHOLE FASHIONING) 

TURTLENECK JACKET 2 

SEE KNITS TEMPLATES 
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IX. FRONT BODICE 

1. RIGHT BODICE 

TURTLENECK OUTLINE (roughened), FOLD, FRONTSIDE RIBBING, BACKSIDE 

RIBBING 

BODICE (OUTLINE (roughened), RIBBING, POCKET, ARMHOLE FASHIONING) 

SLEEVE (OUTLINE (roughened), RIBBING, ARMHOLE FASHIONING) 

2. LEFT BODICE 

TURTLENECK (OUTLINE (roughened), FOLD, FRONTSIDE RIBBING, BACKSIDE 

RIBBING) 

BODICE (OUTLINE (roughened), RIBBING, POCKET, ARMHOLE FASHIONING) 

SLEEVE (OUTLINE (roughened), RIBBING, ARMHOLE FASHIONING) 

3. BACKVIEW BODICE  

(SAME AS FRONT BODICE > FRONTSIDE, BUT WITHOUT TURTLENECK FOLDS 

AND ONLY BACKSIDE RIBBING, NO POCKET) 

DUE TATE: Session 7 – Tuesday, June 16 
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X. ASSIGNMENT 6 & 7: KITTED JACKET 

This assignment continues to address the Top garment front closer. For Knitted Jackets the 

front closer will be done by using the reveled sporty zipper. 

Students will learn how to represent knitted details by using various effects and filters 

(roughening filter, outline and fill separation applied to identical paths). The assignment will 

also address the use of type tool and dashed line to create various decorative stitches and 

embroidery (rib representation, crisscross stitches, etc.). Additionally, this assignment will 

cover principles of image scanning and the use of bitmap images as textures and patterns. 

Students will follow class notes and FTD_Assignment 6-7 KNIT JACKETS 1 & 2.pdf handout to 

complete the Knit Jacket Assignment.  

Assignment must contain:  

− Student First and Last name  

− Two (2) Front views and their correspondent B & W back views (scaled down to 80% 

of Front size)  

− Collection Color chips with and their correspondent names (same as the one given in 

the Color Panel) 

− All demonstrated tools must be used:  

o Pen tool 

o Rectangle / Ellipse tools 

o Fill and outline 

o Type Tool 

− Various Strokes and dashed line  

− Layer management: All layers must be names and sub layers be logically organized  

− Except trimmings, all paths must be closed unless otherwise specified  

− Use the JEWEL NECKLINE JACKET & TAILORED JACKET samples saved in Canvass > 

ASSIGNMENT TEMPLATES Module.  
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Assignment 4 & 5 Assessment Criteria  

− Understanding the assignment 

− Following the directions discussed in class (taking detailed notes) 

− Neatness and organizational skills (paying attention on not leaving stray points or 

unused paths) 

− Layer Management skills 

− Color management Skills 

− Swatch Library customization 

− Strokes weight management: differentiate between the CL stroke weight (thicker) 

and CL (thinner) 

− Understanding the Button details 

− Understanding the use of Transform > Move, Scale, Reflect /copy options 

− Understanding the Align options 

− Understanding the use of closed and open path 

− Design creativity and originality 

− The overall execution of the Jewel Neckline Jacket 

− The overall execution of the Tailored/Notched Collar Jacket 

Due date: Thursday, June 11 by 9:00 AM  



FASHION TECHNICAL DRAWING 
Instructor: Tamara Albu  
albut@newschool.edu 

TAMARA ALBU / KNIT JACKET 1 and 2

11 



FASHION TECHNICAL DRAWING 
Instructor: Tamara Albu  
albut@newschool.edu 

KNIT JACKET 1 and 2 – Practice 5 & 6 
Assignment 5-6 

TAMARA ALBU / KNIT JACKET 1 and 2 

13 




